Jump to content
  • 0

Question

I am trying to connect to the internet on my laptop using PDANet+ on my phone, Bodhi recognizes and connects to the network without issue but will not connect with the internet. All that is left for me to do is edit the proxy settings on my computer to 192.168.49.1 port 8000 but I have found no way to do this. I have tried using ProxyMan and that only worked in Synaptic, no other program was able to access the internet. Anyone know of any way to do this?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Update:

 

     I seem to have gotten things working on my own, I did my proxy setup again using ProxyMan and once I had restarted my computer everything was working correctly. I am not sure what I did differently, but I'm just happy I have internet access once again!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Nice work!

 

I'm sorry you didn't receive any replies - I personally poked around in the network settings because I swear there used to be an easy way to specify a proxy, etc...however, my hunting and pecking was unsuccessful.  I play around on the Raspberry Pi a fair amount and I may have been thinking about a setting on that...

 

Glad you were able to get things squared away!

 

Cheers!

Share this post


Link to post
Share on other sites
  • 0

I personally poked around in the network settings because I swear there used to be an easy way to specify a proxy, etc...however, my hunting and pecking was unsuccessful.

 

I had thought there was one as well! I thought I remember seeing it in Bodhi 2.4 (?) back when I first discovered Bodhi. Thank you for looking into it though!

Share this post


Link to post
Share on other sites
  • 0

I had thought there was one as well! I thought I remember seeing it in Bodhi 2.4 (?) back when I first discovered Bodhi. Thank you for looking into it though!

 

Maybe that was Bodhi then...I also ran 2.4 at one point in time.  Regardless, glad you were able to get it sorted!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×