Jump to content
KarareRyker

First Time Linux User - flawless Installation on Ageing Laptop

Recommended Posts

Hi,

 

First Post.  I have a 12 year old Fujitsu Lifebook T Series that was until (yesterday) unbearably slow on Win 10.  So, after much googling and reading reviews, I came across Bodhi Linux and decided to install.  The installation was flawless and the machine has been given a new lease on life.  It now runs incredibly fast.  I'm new to Linux and yes, its messing with my head a little.  But I'm sure I'll figure it out!

 

I do have a question though - minor irritation:  the @ symbol on the keyboard when pressing it now comes up with " and vice versa, the two symbols have swapped on the keyboard.  Is there a way to revert back?  Previously on Win 10, the keyboard behaved fine.

Share this post


Link to post
Share on other sites

Hi,

 

First post here too.

 

To fix your issue, you would need to enable the keyboard module from the modules application.

 

To find the module application, use the left mouse button or click the 3 dots on the bottom left then hover over the settings category then click on Modules.

 

To enable a module, select the module then click on the "Load" button which will turn the light indicator next to the module to a blue colour, signifying that it is on and loaded. Once the keyboard module has been loaded, you will be able to find it in "Settings Panel" application in the "Input" tab of the Settings panel application.

 

You may add your desired configuration to the keyboard module.

 

Have a good day :) 

 

 

Share this post


Link to post
Share on other sites

A minor clarification. Left mouse click on the desktop. Left mouse click in an open window won't get the same response. The menu will typically open to the right and scoot over only as needed. If you left click near the right edge without The_Waiters "new" module, the menu will scoot over so you can see it. As you scroll through the items, they will open to the right and you will have to mouse over them to get the menu to scoot farther to the left. The_Waiter wrote something that if enabled will cause the menu to open to the left of the mouse cursor. I do not believe it is location sensitive, so, if enabled it will always open to the left and therefore the issues one has with the right side of their screen will simply now occur on the left.

 

Welcome to the forums KarareRyker and AeroEpsilon

Share this post


Link to post
Share on other sites

Hi, KarareRyker,

 

I had the same problem before and it is very easy to fix. During installation you selected the UK keyboard layout that is why you have quotation marks instead of @.

 

Switch to the US keyboard layout and the issue will resolve.

 

Thank you,

 

Val

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×